gdku-status - Main Page experiencing major outage – Incident details

All systems operational

Main Page experiencing major outage

Resolved
Major outage
Started 18 days agoLasted about 1 hour

Affected

Main Page

Operational from 11:26 AM to 11:26 AM, Major outage from 11:26 AM to 11:56 AM, Partial outage from 11:56 AM to 12:18 PM, Operational from 12:18 PM to 12:20 PM

Updates
  • Update
    Update

    Main Page is back up. This incident was resolved by Дамјан Антевски.

  • Resolved
    Resolved

    No regression detected. Main Page is back up, having passed validation testing.
    All nodes are operating at full capacity.
    Backend request load times have dropped from 5,525ms to 59ms on average - approximately a 90-fold improvement.

  • Update
    Update

    The issue appears to be resolved. The service has recovered. We will be running tests, so performance on some nodes might be degraded.

  • Monitoring
    Monitoring

    The fix has been implemented, and we are beginning to see recovery across the servers.
    We are continuing to monitor for irregularities.

  • Investigating
    Investigating

    The current fix has regressed. Continuing to investigate.

  • Monitoring
    Monitoring

    The fix has been implemented, and services have begun to recover.
    We are continuing to monitor for irregularities.

  • Identified
    Identified

    We have identified the issue and are working on a fix.

  • Update
    Update

    We are investigating the issue and working on resolving it.

  • Investigating
    Investigating