gdku-status - Main Page is down – Incident details

All systems operational

Main Page is down

Resolved
Major outage
Started 27 days agoLasted about 1 hour

Affected

Main Page

Operational from 10:27 PM to 10:27 PM, Major outage from 10:27 PM to 10:35 PM, Partial outage from 10:35 PM to 11:17 PM, Operational from 10:37 PM to 11:24 PM

Updates
  • Postmortem
    UTC
    Postmortem

    The issue was causing random internal errors when several requests hit the site at once, especially around [redacted]. Users would mostly notice occasional 500 errors or pages failing to load even though retrying sometimes worked.

    The fix makes the site behave more consistently under load, so those random failures should stop and [redacted] should load more reliably.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Update
    UTC
    Update

    We have identified the issue and are working on a fix.

  • Identified
    UTC
    Identified

    We have identified the issue.

  • Investigating
    UTC
    Investigating